Spurt og svarað

Uppfærslur í Joomla 3.7

Mánudaginn 24. apríl voru allir Joomla vefir borgarinnar uppfærðir upp í útgáfu 3.7. Við þessa uppfærslu byrjaði kerfið að vara notendur við því að vefþjónarnir sem þjóna vefjunum eru að nota eldri útgáfu af PHP. Þetta stendur allt til bóta þar sem við erum að taka í notkun nýja vefþjóna og verða vefirnir allir færðir á nýja þjóna í byrjun maí.

Umrædd villa:

We have detected that your server is using PHP 5.4.16 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 5.6 or later which will receive security updates at least until 2018-12-31. Please ask your host to make PHP 5.6 or a later version the default version for your site. If your host is already PHP 5.6 ready please enable PHP 5.6 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

Notendur þurfa ekkert að hafa áhyggjur af þessari meldingu þar sem hún kemur til með að hverfa við uppfærsluna. Nýju þjónarnir bjóða upp á aukið öryggi með HTTPS og því er þetta verkefni í forgangi hjá UTD.

Annað sem notendur geta lent í er að tenglar í valmyndum verði óbirtir og ekki sé hægt að birta þá aftur. Ef þið lendið í slíku er nauðsynlegt að senda okkur beiðni þar sem vandamálið er útlistað.